Question about sensor

Hi, when I connected my Wahoo Powertrainer V5 I got two sensors: “Powermeter” and “Fitnessequipment”, both with the same code.

When I selected to activate control in “Fitnessequipment” it automatically activated power and cadence, but when I tried to pedal it only showed the cadence and did not execute the power, I tried three times and restarted the pedaling.

When I saw this, I deactivated power and cadence in “Fitnessequipment” and activated power in “Powermeter”, and when I did this, the cadence was also activated automatically.

I did the test again and after a few seconds I was pedaling my character and I was at the power I needed to execute in my ERG workout, and I could see the cadence.

What I did (the image) was correct? Everything worked correctly… it’s my first time in a different program than the one I used to use, sorry for the newbie’s question. :see_no_evil:

Thanks! :smile:

So. Powertrainer and fitness equipment are both the same device. But power is just the power from this unit. It’s been dune like this because dune people have in the past run structured workouts from systm for instance and have had the erg supplied from that program. But then have had the power and cadence activated in RGT so they could ride through a different world.
The erg should have worked as you first had it connected all on fitness equipment. Sometimes if you miss an erg internal start (while connecting sensors etc) the erg resistance will not kick in till the beginning of the next interval.
Cadence should also have worked with them all connected to the power trainer section.
There is nothing wing with the way you have it connected though that will work.
If you can try again with all connected on the power trainer line and see what it does, if it still gives issues please submit a fault report through the in app help section. This will alert then to the issue, but it also carries through some of the information about your setup when you do it from within the app.

2 Likes

Well, I found it strange considering that in Zwift the same thing happens: When you select “FE-C…” in control, it automatically activates power and cadence, however, if you unpair and try to pair again only power and cadence you can select “FE-C…” or “PWR…”.

After analyzing what you told me, today before starting the workout I tried the procedure again. I deactivated everything and activated control in “Fitnessequipment”, when I did that it automatically activated power and cadence, I started to ride and everything worked correctly, power was executed at the watts requested by the exercise and the cadence was shown as it should.

Thinking about yesterday, maybe it was the first time in RGT and I should have waited a few more seconds. I share with you the image of how it looked like:

Note: In the image I do not have ERG enabled because it was before I entered the workout, when I entered it was enabled as requested by the exercise.

Thanks :smiley:

1 Like