Bolt V2 - Current speed in black?

Since my ride yesterday my Bolt V2 shows the current speed field in black. This used to be in white like all the other fields.
When looking at the fields in the app
IMG_1061
I can now only find current speed (compared to activity/lap) and not a plain current speed field.

What’s going on and what would fix this?

2 Likes

Changes to settings and data fields is done in the ELEMNT Companion App.

For speed, you should be able to choose from the following:

I use Current Speed (vs workout avg). I’m not sure why it is showing as black though. It’s like you have partial dark mode. Have you tried toggling dark mode off/on? To do that, you do that on the device itself, press the left button, go to settings, display mode then toggle on/off and see if that changes the display back. Also, be sure you have the latest firmware for the BOLT as well as the most recent Companion App.

1 Like

For some reason the speed field seems to use the opposite of the device settings, I tried the things you’ve mentioned (everything is updated) and changing back and forth to dark mode didn’t fix it but while in dark mode the speed fields turns light again.

Really interesting behaviour

2 Likes

Are you able to do a restore from backup?

Edit: and this probably goes without saying but have you tried turning it off then on again?

2 Likes

The backup restoration (from a returned model actually) seemed to have fixed it!
Thanks for the help :slight_smile:

3 Likes

Glad you got it sorted so quickly. Also, welcome to the forums @Jelle2 !

3 Likes

maybe or maybe not

Not sure what you are trying to say here?

If you can’t do a restore, you will need to contact support https://support.wahoofitness.com/hc/en-us/requests/new