Half power

I recently signed up for the 14 days trial and hopped on for the full frontal, but that didn’t work out at all because it was giving me half power readings.

I use a wahoo kickr core and assioma favero uno power pedals. The pedals are configured not to double the power in the assioma app. But when I turned on my bolt I could see that I was pedalling with 120 watt, but the sufferfest was only showing 60 watt. So I had to push way to hard to get to the required power.

Did anyone had a similar problem or has any idea where to look to fix this?

1 Like

I think you’ll need to set them to double the power. Head units tend to be better at identifying a single sided power source so they automatically so the doubling. But a lot of apps need the power meter to deal with it. From memory Ant+ usually deals with it better but Bluetooth is where you get the issues as by default the pedals broadcast as two separate pedals.

Even on my Duos I have it set to merge into one Bluetooth channel.


^^ this ^^ and hopefully you have time to get a few workouts in and can iron out any of these things before a next 4Dp - good luck with the next test …

I’ll try to play a bit around tomorrow, I NSBer had any problems like this with zwift, trainerroad or xert. I wonder what sufferfest does differently.

1 Like

SUF instructions say not to set the doubling :man_shrugging:. If you’ve not seen these they’re here, maybe there’s some combo of settings that you’re missing. Email the minions if not, they’re sure to get you sorted.

1 Like

I read that article before starting and made sure the double power was off.

I’ve had a similar problem with 4iiii one-sided PM on my SUF early days.

As I remember it was somehow concerned with a few devices battle for pairing with PM device.

After I ensured that only the tablet with SUF sees my PM then it appears that I should have had 2 options to connect PM in SUF: as PM and as left-only PM. Choosing the right one solved my problem.