Issues with WattBike Atom 1st Gen

I’ve suddenly started having issues with my WattBike Atom (1st Gen) in Erg mode with SYSTM. It is ramping the resistance early before segments and then not settling, it’s really volatile, and is keeping me in the red rather than settling itself at the target power. Previous to this, if you increased or decreased cadence it would auto-adjust power based on that too, but it’s also not doing that which is weird.

App is up to date and also I’ve uninstalled and reinstalled. WattBike App is not open at the same time as running SYSTM. I’ve deleted the WattBike from the SYSTM App then re-added it again also to try that. WattBike itself also up to date in terms of firmware etc. Also tried the basics like switching in and out of Erg to try see if that triggered it back to working normally.

Any ideas?

Have you tried contacting Wahoo customer support? They are super helpful, although it’s the weekend now do you might not get a response until next week.

I just did that after posting on here - I saw it was a recommendation but has already posted this. Figured I’d leave anyway it just in case anyone else had the same issue.
Thanks for responding and pointing me in that direction too :slight_smile:

Hope they can get it fixed for you, or someone who has experienced similar can help you out🙂

Hi - I had exactly the same experience last night having not ridden the bike for a week or so. Did you get any response from Wattbike at all? Do you know if it helps to have multiple people reporting the same issue in terms of their priorities? Always been incredibly reliable so really frustrating.

As an aside - the last time I used it prior to the issue I was trying out RGT and was fiddling around between ERG/manual (and the associated settings in RGT) to try to find what worked best for me.

So I finally got this fixed but I’m not entirely sure how.

I deleted the SYSTM app again (and all data and settings) and reinstalled, then because SYSTM had released an update it meant I had to reset password etc and since no devices were registered (well just the one as I only had the Wattbike anyway) I just re-added my Wattbike. Clearly this can’t have just been a regular update as resetting my password following a normal update isn’t generally required.

I also removed my bike from the Wattbike app, removed the app and deleted all content, then reinstalled and re-registered it etc.

I do find the Wahoo app buggy in general to be honest, never had issues when it was Sufferfest. Perhaps they’ve had some bug fixes in latest update - I just decided to use another app due to the level of annoyance.

Wish it had just been left as Sufferfest. But at least it is working (for now).

Also, I do think I’ll still be using the old Sufferfest videos even in a few years as they are great for training and I love the subtle comedy elements. The short socks and short shorts in some of the older ones are funny even now! Shame that the investment isn’t going into this part as I think there’s many die-hard Sufferfest fans who are suffering….

@Hd3344 Have you suffered today? They are definitely still investing in the Sufferfest channel - The Model, Rue the Day and Tapers all came out fairly recently. Also we learned on the RGT content ride that there are two more that are in the works - a new Omnium and something that will be similar to Recharger - which apparently is one of the most popular videos.

See below for some notes from the content ride:


Oh no. No no no.

No no no no.


1 Like