Can't select "Start Workout"

Greetings everyone,

Has anyone ever not been able to begin their workout because the “start workout” button is not appearing on the screen? I’ve been using an ipad air with systm for months, no issues, and all of a sudden no matter what cycling video i choose, I can’t scroll my screen up enough so that the “start workout” icon appears therefore i can’t ride or start any workouts. Problem just began this weekend and I can’t figure out if it is IOs issue, some setting I locked in and can’t figure out how to change, or something else.

I can’t scroll up any further than the 4DP overview for any ride! Any suggestions?

Unhelpfully, no. It works fine on my iPad. Are you on the latest version? (7.18)

The best option is to raise a support ticket (More>Help Center>Submit a request)

1 Like

Sorry for the “Yeah, of course I’ve tried that” question, but have you tried force-quitting the app and restarting?

Thanks for your comment Jon and genolan. I spoke to the minions (wahoo support) and they let me know that Ipad Airs has a recent software upgrade. Went to apple setting and updated and that did the trick! They were helpful.

Lesson for others: Always update IOS to latest or it may cause problems for SYSTM

Thanks all.