I can't get workouts in a plan to run, only outside a plan

I am on the 14 day free trial. I am running version 5.23.1 of the Systm app on an M1 Macbook air.

I’m trying the one-week “Full Frontal Prep Plan”. On the first two days it all worked fine, I did each exercise that was in my calendar. But now I am trying day 3. I select the workout “Tapers” in my calendar and it pops up and I see info about the workout. I then hit “Start” and the workout just disappears. Boom. Gone. Back to the calendar. I can select any workout for the rest of the week in my plan, and when I hit “Start” it just disappears, I’m seeing the calendar again. But, if I go to Workouts and manually choose any workout, it works fine.

In summary: the workouts in the plan disappear when I hit Start, but any workout outside the plan works fine. I’ve tried restarting the app, rebooting the computer etc.

Hi @ronopolis this is gonna sound stupid and I apologise for asking but when you downloaded the SYSTM App I’m assuming you downloaded the Silicon version and not the Intel one. Also I’m pretty certain the version of the app for the Mac should be 7.6.1 not 5.23.1


OK, good point. It looks like I have the Intel version of the app. I don’t remember seeing a choice, so I’ll go look again. Thanks for the tip!

If you scroll all the way down there should be 5 App options, IOS, Android, Windows, MacOS Intel, MacOS Silicon hopefully that should help here’s a link just in case https://support.wahoofitness.com/hc/en-us/articles/4406410772114-Download-the-App

Thanks for the help. Yes, I had an older version the intel version of the app. I think I googled “download systm” and did not wind up at the correct current page.



Glad to hear you got it working. :+1::+1::+1: