JetBlack Volt V3.0 Firmware issue, power connection drops every 56s

Installed the new firmware 3.0 on Tuesday evening. Oh dear what have they done, trainer maintains Erg but stops reporting power for 1-2 seconds every 56s. I noticed this on the first workout I did, then paid real close attention last night and took this screenshot during my workout because the dropout of 1-2 sec was too short to show in the workout overview from the day before. I’ve contacted JetBlack and looking forward to seeing what they have to say.

The regular nature of the dropouts is clear on the power graph below

JetBlack sent me instructions with an alleged fix, installed it and tried a workout last night

Still getting the drop outs every 56s. I posted on another forum that gets more traffic and someone suggested that they’d had a similar issue which they had blamed on SYSTM while using Assioma pedals which went away when they switched the power source to a Kickr Core.

Has anyone on here experience this kind of power signal dropouts?

I have a Kickr and Assioma Duo’s and haven’t had any similar power drops. All I could suggest is taking as much electronics out of the environment as possible: no fans, computers, phones etc. try to get just the Kickr bike and computer. Only good thing with it happening every 56s is that it won’t take too long to see what worked.

There are no other electronics other than what I have been using for 200+ workouts with no dropouts. only thing that changed was updating the JetBlack firmware.

My setup

Tickr v1 for HR
Wahoo rpm cadence sensor
JetBlack Volt smart trainer connected for Power and Erg.
All connected to an ipad via Bluetooth.

My pain cave is in a detached garage, far enough from the house that there is no WiFi signal.

I have the same issue with a Tacx Flux. Wahoo helpdesk told me they didn’t have a solution yet. My Elite Suito works flawlessly.

JetBlack sent me a copy of the old 2.4 Firmware, renumbered as V3.3. Which has solved the problem.