Missing storyline(s)

just finished recharger this morning. it was missing the storyline. after the workout I deleted the file and redownloaded it with the same result. has anyone else noticed this on other videos?

side suggestion: add a way to skip the new intro. i dont like it and i’m forced to watch the first 60 seconds if i open a video just to see where i can expect the watts at or if it is kickr climb compatible. skipping ahead in the first minute messes with the video and workout currently.


Hey @Harrierpilot222 ,
Thanks for flagging this and sorry you didn’t get the storyline during your workout. We are looking into why this happened and will get it restored ASAP.

You should be able to skip forwards and backwards by tapping/clicking on the workout profile bar at the bottom of the screen when the video is paused or before it starts. When you say that it messes with the video/workout I’m not sure what you mean - what does it do that you don’t expect?

In the past I’ve thought that it would be useful to have a couple of quick skip buttons. e.g. skip 10 seconds,1min,to-next-interval, in each direction.

There was a particular instance that kept coming up which made me thing this would be very useful. I can’t for the life of me think what it was, now. (Perhaps if you needed to add just a bit longer (or less) to the recovery between intervals but wants to keep recording? I dunno)

Sorry - a bit off topic, I know.


I had the same today with the Omnium. I tried toggling on/off the storyline in the settings, but without effect. Still had a great workout-experience by the way. Now that I now this option exists, I might try it on purpose in the future a few times.


This should be corrected now. Seems that we had some Couchlandrian saboteurs lurking around in there.

1 Like