Skip forward (dragging playhead) is not working

I’m running SYSTM in MacOS on a MacBook Pro. I am unable to skip forward in a workout. I pause the workout and try to drag the playhead forward, but it doesn’t work. My mouse changes into the finger icon when I mouse over the playhead, but when I click and drag the playhead doesn’t move. I have tried it with auto-pause turned both on and off and neither works. Am I missing something or is the software not working properly?

Just click on the timline where you’d like to skip to.
No dragging required.

That doesn’t work either. I’ve tried everything I can think of and I can’t get the playhead to move on the timeline.

I did this the other day on MacOS for Half Monty… are you clicking in the graph? That’s where you need to do it, not intuitive until you know you can…

Weird… yes, I’ve tried clicking in the graph, clicking on the horizontal line, clicking on the playhead and dragging, clicking above and below the horizontal line, everything, and I can’t get it to move at all.

For clarity, you physically paused the workout and not just allowed auto-pause to kick in when you stopped pedalling?

I’ve never used auto-pause and have always been able to drag to sections when actively paused the workout by clicking on the Pause tab.

Yes, I’m physically clicking on the pause button, then clicking down on the timeline/graph to try to skip. I finally got around to doing a screen capture showing it. Here it is. Am I the only person this isn’t working for? I uninstalled and reinstalled SYSTM to see if that would help, but it’s no different.

Odd. The only thing maybe different I see in the vid is the settings box is open. Does it behave the same with that box closed?

The only thing different that I see is that I do not pedal when I pause the workout (I have an auto pause option on).
Try both pausing the workout and stop pedalling (and wait till cadence readings are 0 RPM). That might work hopefully.

I’m having this same issue as well. Hope it gets resolved…

I’m glad that I’m not the only one, but I wonder what’s causing it and if there’s any kind of fix.
To Saddlesaur, yes, I normally do it with the settings panel closed and it still doesn’t work.