Unable to play video

Internet connection is great. Posting from same device where using systm

Getting the same error - tried it on two different laptops. One is Windows 10 and one is Windows 11.

The status pages says everything is up and running but pretty sure this page is fake news:

Been getting the same error. Tried restarting app, restarting computer, uninstall/reinstall app. Now it won’t let me log in to my account on the SYSTM app. I submitted a ticket, but sounds like its a server issue.

Fairly disengeous of them to say that status is 100% up and running when it’s clearly not. This dashboard is likely a bunch of nonsense: https://status.systm.wahoofitness.com/ui/statuspages

I experienced the same issues but I just got it working again on my laptop.

The interesting thing was that I was able to play videos on my phone when I was using mobile data instead of WiFi.

Same here, could play on android but not windows laptop. Everything seems to be working now though.

There was a server issue yesterday and that affected people in strange ways. some couldn’t do anything, some could log in but then couldn’t play videos and some could do everything on some platforms but not others. This should now be resolved per a separate posting.

I experienced this problem the other day - “unable to play” message, then couldn’t log in. Seemed to resolve itself, so I figured it was a server issue.
Now experiencing a similar issue today - was able to launch app and start workout, but no video. Killed app, then relaunched and was logged out of account and cannot log back in as it won’t accept my password.

I had the same issue today

Thanks for the confirmation Peter.
Granted, I have not been using SYSTM that long, started in December of 2021, but in that time I had never had any connection problems, until recently.

Servers were down yesterday. They should all be back up now. If you continue to experience issues, put in a support ticket so the problem can be tracked down.

I had just finished a ride and then was I middle of syncing. I got logged out thenlose the ride stats