Using the mini display in SYSTM

Since the new SYSTM app has been available I am unable to get the mini display on any work out to enable me to use Netflix at the same time. When I click on the same button as sufferfest on the session set up it produces a black banner (same depth as the mini bar when see through) and the app then freezes.

This morning after trying again to get it to work I returned to sufferfest and it worked first time to enable me to do the session with Netflix in the background and the session at the bottom of the page.

Is anyone else having this issue and if so how can it be resolved as more often than not I train using the session in mini form and using Netflix

You’re not the first to raise this.
If I remember correctly, this is a known glitch and is being worked on

Thanks @BeatsMe
I raised a ticket and the advise given has not worked. This is a potential game changer for me as I love the workouts with cadence targets, which no other platform uses - on Trainer road you are advised but not set like Sufferfest/SYSTM. Which is why I moved over

However my cycling pain cave time is the only time I get chance to watch the shows my wife doesn’t want to watch.

I really hope it is resolved soon as the new app has been live for some time now and it works perfectly well still in the Sufferfest app, which I now longer have as the advice from technical support was to uninstall it and delete data.

@perky77 Check out this post as it seems like a similar issue and might help resolve your problem:

Hi @perky77 i only tried this after seeing it on a @David.McQuillen.KoS post earlier, put Netflix on in the background then start up the Wahoo App then instead of maximising the screen minimise it then you should be able to drag it to the bottom of the screen by dragging the top left hand corner down then go back to Netflix and make it full screen and then just start the workout

Hi all,
As an update, customer services couldn’t help and confirmed it was a known issue. They said it shouldn’t take 6 months to resolve but couldn’t offer any other timescales after they spoke to the development team.

I had started looking at other apps but noticed yesterday there was an update on the app. There was also an update on the windows version from 7.5 to 7.6.1. I held my breath and thankfully the issue with the mini player is now resolved and works perfectly.

It was a shame the development team couldn’t let customer service know it was imminent but I am extremely glad it is now resolved.