Video error - The video content could not be loaded

Receiving this error when starting a workout, across two different macOS computers - at first all the time, then intermittently, now most of the time again. No internet/network problems otherwise.

Seems to work fine if the video is downloaded first and then started.

Anyone else?

Me too on ios15 though. Very frustrating - can’t even download

Same issue here on Android.

I suspect the servers with the video content are getting absolutely hammered today, given the launch and interest.

Download if you can. Expect things to get better in the coming days as the load dies down.

Every modern game release has similar issues…

Suspected the same.

As SUF/Wahoo could have easily predicted the load from current subscribers (ie. worst case every single current user across all time zones logs on at once) therefore presumably scaled out accordingly, one can only assume there has been an enormous surge on free-trial signups as a result of todays publicity. Which in turn, assuming a percentage of this interest sticks (which will be made more likely by quickly fixing this load issue!), can only mean good things in terms of increased revenue stream and (hopefully) increased further investment.

Might even pay for an additional developer to work exclusively on the Apple TV version :smirk:

I’ve worked on numerous computer game releases and still have a lot of friends in the industry.

No-one ever predicts load correctly and even scalable systems rarely work, in practice, as well as the theory suggests.


Same here iOS 15 on iPhone 12. Works fine if I download it.

Same on Windows and in both the old and new APP. Sent a ticket to the Minions.

Devs are on it.

1 Like

Actually there are many cloud scalable systems that work quite well enough, and degrade gracefully when necessary. Netflix, Amazon, Office 365, Google Search come immediately to mind. It does require an understanding of cloud-first development which I hope Suf/SYSTM/Sufferfest will understand if they want their API back-end to work.

Support answer below. Havent tryed it yet but Im sharing here so anyone with this video issue can teu this fix. Anyone using this please tell if it worked.

"Hello Sergio,

Thanks for contacting us - I’m so sorry you’re having difficulty playing videos. Are you on a Windows 10 PC? We no longer have compatibility with Windows 8.1 or lower. If you are running Windows 10, please follow the steps below

It may be that, if you are running both apps on one platform, it will not work.

Please remove both apps completely from your Windows PC - please follow these instructions to remove The Sufferfest app:

To completely delete The Sufferfest App:

  1. Start Settings from the Start menu.
  2. Click " Apps ." …
  3. In the pane on the left, click " Apps & features." …
  4. In the Apps & features pane on the right, find The Sufferfest app and click on it. Select uninstall .
  5. Windows will uninstall the program, deleting all of its files and data.
  6. Search and find the following file: C:\users\username\AppData\Roaming\TheSufferfest. (Where \ username \ is the username you have for your computer, not the Sufferfest app).
  7. Delete this file
  8. Reboot your computer

Once you’ve completed that, please load SYSTM using the appropriate app download link:Download the App

Please let me know if this resolves your issues"