Channels and workouts not loading

I am getting this message when trying to run workouts and also channels? Can anyone shed some light on this? I am a paid up member and it was working 3 days ago.

1 Like

Is it one specific workout that is giving you this problem?

There is some status information about the back end services here that may be useful:

Also, have you tried stopping and restarting SYSTM? Final suggestion is to log out and log back in.

What you’re seeing doesn’t seem normal to me. I’ve only seen that message for workouts that genuinely don’t exist, like workouts that are intended to be done outside.

It’s on all workouts….I’ve logged out, I’ll try the link, thanks🙂

Gah. That’s frustrating! Not sure what’s happening there but please drop us a line and we’ll help you as fast as we can:

I have already done this.

I’ve just installed SYSTM (Version 7.15.0, Windows) and am getting the same issue, can you please let me know if you figure out whats going on.

Sure, will do, I’m in contact with tech support

Seems I’ve hit a wall, support have gone very quiet, any luck?

I am having the same issue since last night when i 1st installed the program

Hi, have you loged this separately?
If not please do. They use multiple reports to triangulate issues

Yep having the same problem.

Just installed the wahoo app. No videos in the library and get the same error message when I try to load a video on my calendar

Same here nothing in the library, have opened a case with support.
I still got the old app on my Mac and videos downloaded :slight_smile:
New SYSTM app on Mac and on iPad - nothing in library.

Jan 23, Library is available again, tested on iPad and Mac.

I’m experiencing the same issue on my “normal” set-up: a Lenovo Chromebook. Its been working fine up to this morning and last used successfully on 20JAN. This morning I discovered the library wouldn’t load, nor could I launch the workouts shown from my calendar. Out of curiosity, I tried the app on my Samsung cell. No issues there, the library is fully loading and I was able to complete my workout.
The one difference I see is my cell is Android11, while my Chromebook is Android9. Both are running Systm app v7.15.0.
Hopefully this helps some of you get your workout completed while Wahoo is resolving the ticket I submitted :upside_down_face: :wink:

I am having the same issue. I have logged out, forced app closure 4 times and still not working.

This is the message I get:
We are still working to make this content available in SYSTM. Please check back soon.

I just posted a similar post with the same issue. New subscriber not working. Frustrated. But misery likes company so hopefully since so many of us are experiencing the same issue there will be a resolution.
I have contacted support as well with one response with follow up questions but no resolution.

exactly same issue here. works fine on my iphone, not working on either of my PC’s

Not that’s it much help to everyone suffering but are you all in roughly the same location?

I am in the UK and SYSTM is working fine on my android phone and 2 x Windows 10 computers - I just completed a strength workout on my laptop a few minutes ago and can stream Sufferfest videos on my desktop with no issues.

My computers are running V7.15.0

I was wondering the same thing @JohnK
I’m in USA…Illinois

I"m in the US, NYS. Runing v.7.15.0

I am in the US