Workouts have no yellow wattage sections

Subscription expired and when loading a workout, all yellow power sections are gone and drops to 0. I resubscribed as my debit card had expired and it didn’t renew. Paid, subscription is up to date and still no access to the wattages in yellow… Any insight or knowledge of how long it takes to re-enable them? I created a temp test trial period and they steps are all there. So it has to be with the account.

Hey @Ouliwei and welcome to the forums! I must admit, I’m not quite sure what you are asking for. Is there any way for you to provide a screen shot of what you are seeing?

1 Like

This is the 1/2 monty and should have a yellow ramp. no ramp. and when you hit the section it says zero watts expected for output
i can only attach one image will attach two more replies

This is where the RAMP test should be.

this is happening on every single workout, not just the 1/2 monty

here is There is no try workout as advertised

here it is when I start the workout

Super helpful! Thanks for these.

So, I’d try a few things.

Have you checked your athlete profile settings to see what is entered under your NM,AC,MAP, and FTP numbers?
Have you tried logging out and then logging back in?
Have you tried deleting the app and completely uninstalling then reinstalling?
And you are sure your subscription status is showing as active?

Thanks for the info. It only had an FTP in there. All else was zero. No idea why. So either adding numbers in there solved it or my payment resolved. All is right in the world now.


Nice! Welcome back :slight_smile:

1 Like