Roam fails to load (re)route

If I’m riding with navigation on my roam v1, and during the ride I’d like to change my route, the roam isn’t letting me do so. In fact, from that moment on, I’m not able to load any route anymore, not even the one I was originally following. It just keeps on loading, but in the end nothing happens. Tried to:

  • restart the device
  • end the route on the device and reload
  • change the route via the app
  • select the bring me back to start function

Nothing worked. The device is up to date and works fine besides this problem. Any advice on this matter?

1 Like

Hi @Justin_Lagas, and welcome to the forum!
I think this is a matter for the minions to look into. I suggest you raise a ticket with Wahoo support directly:

good luck

1 Like

No advice from me other than to say that on my Roam V1 I have deliberately ended the active route on the device a couple of times recently - both times I restarted the same route a few minutes later without issue.

As suggested, I would raise a support ticket and see what the minions say.

1 Like