Syncing issues today

Anyone having syncing issues today? did a strength workout this morning, saved it as usual and it hasn’t synced to my calendar. Tried marking it as complete but it is still black even though it told me is has been marked as complete. It is on Strava and on my progress history but the total minutes has not been added to my calendar workout time?? Just noticed also that a ride I did yesterday that synced and was green seems to have been unsynced and the ride time has been removed from the total ride minutes???

All good on ios here - did one before work this morning (Shoulder thingie) and sync’d then ok (about 4 hrs ago) - didn’t seem delayed at the time or anything - but of course maybe a a problem later than that

Thanks, will see if anyone else has had a problem

Yes had same issue yesterday. Completed two activities on IOS and they never synced. Also could not view past activities. Only seems to be IOS issue. Re-downloaded the app and everything was working fine

Thanks, mine is on windows. tried logging off/on but no joy. I have sent in a request to the Minions

1 Like

I’m receiving messages that my activities aren’t syncing to TP, but they are. It looks like a Wahoo server flux capacitor issue.


I have the same issue on Windows. I have had three sessions report not being synced, and all were synced correctly to TP.


Looks like a system issue now. I have raised a ticket with the minions already


No reply from my help ticket but it seems to have sorted itself out now

I still have the problem.

Had the same issue yesterday. No resolution. I wonder what was the cause.

1 Like

Possible server communications issues. I didn’t check as I didn’t have the issue.