Systm not saving/syncing activities

Anyone else having issues with syncing/saving activities this morning? Lost both my ride and yoga data which is annoying to say the least. I completed and saved both workouts like I normally do (and they said save was successful) but then nothing updated in the app. Also closing and coming in and out of the app seems super glitchy today. I’m using the mobile app on iOS

1 Like

Same for me now… Just finished a Half Monty and want to know my FTP results!! :stuck_out_tongue:

1 Like

My ride this morning shows up on my home page when I relaunched Systm but if I click on it I get an error message. Mine did sync with both Strava and Garmin so mine isn’t lost forever if Systm lost it. If you sync yours to any other app, see if the workouts are there.

I will check later and see if it is fixed.

1 Like

Same here, just finished my cycling and it is stuck on “sync pending”; hope it eventually saves it.


Same here. They showed this morning after I’d done my ride/yoga but now both have disappeared and are showing as not completed.

I’m seeing weird issues this morning as well. My calendar is not syncing b/w iPad and iPhone apps. Also, I logged out on iPhone and now get an error when I try to log back in. Something weird is going on.

1 Like

Same issue here! I tried to log out and in and now I am locked out. Super frustrating. Sounds like the there are some issues that they need to resolve

I can’t access any training videos. Just get a spinning disc. It was OK an hour ago. Sat on my bike unable to train. Hope they get it fixed soon.

Mine is set to sync to Strava but it didn’t go :frowning:

Workout won’t start. Tried a few times, then logged out. On attempting to log in again, app says “whoops, something went wrong” and, some time later, “wrong ID or password”. Which isn’t true, as it’s aged on my device (iPad). Prof is that I can log in with the said credentials into this forum. Am waiting for a reply to my support request. Annoying when you’re just about to start a fitness test to begin our new training plan.

1 Like

same same, no sync and locked out

1 Like

Same here for me with my ride I’ve finished 20 minutes ago :confused:

1 Like

Mines just come back up again. They must have switched the computers off and back on again at SYSTM HQ!!!

Same here! All’s good now!

(Just had to re-upload to strava)

I had issues today as well, my ride wouldn’t sync or upload to strava for a good 20 minutes after I finished my session. It did eventually clear though. By chance, does Wahoo have a status page where you can check the health of Systm?

I guess the mentioned issues have to do with the server outage which has been reported by Wahoo.

What I really would like to know is whether other Sufferlandrians/SYSTM users are experiencing the same issues for a longer period of time now. I have mainly experienced not syncing with the server for about 4-5 times now during the past 2 months. Never had any issues with SUF.

I do get excellent support from the Minions though. But that just doesn’t seem to help solving the issues. Getting a bit frustrated now after another workout failed to save this very morning.

Mine has been working fine except for that one incident when the servers went down. Hopefully it keeps going that way as I have FF programmed tomorrow

I’ve had no other issues using SYSTM, but I’ve only been on it since October 2021.

Sync broken after updated issued yesterday - iPad Air 4 iPadOS 15.2 (latest). Annoying - completed Lac de Cap de long, click Save Workout, no sync pending message, calendar shows workout as if not completed.

I had the same using iPad yesterday, have you reported it to the help desk?