Wahoo server down?

Workout doesn’t start. After several attempts restarting app, restarting devices, etc. I decided to log out. Now I cannot log back in. Says something is wrong, the claims wrong ID or password (untrue; it’s saved on the device and works fine for this forum). Password reset doesn’t work either. Looks like a major issue. When reviewing my training plan a few hours earlier I noted the system was slow to display the workouts.



Me too.

Same here. Located in Germany, in case it is something geography related.

UK, definitely server side, not client.

Data being sent from client but not being received from server…

Anyone telling you to reset, reinstall etc… Are wrong, save yourself the time and effort mucking about and just try again in the morning.

1 Like

+1 for the Netherlands. Finish my training but can’t sync.

France, border with Germany

+1 in Canada

I’m in the UK & I managed to use a pre-downloaded workout however not uploading into Strava or Garmin Connect at present

1 Like

There have been support comments on Facebook saying that they’re experiencing an outage. Nothing said here but maybe it only affects Facebook users :man_shrugging: (joke).

Happened to me on the 4th Jan at 18:00 uk time. Seems to be working again now 5 hours later, took me a while to find this forum to confirm my suspicions that it was down. Very frustrating as it was my first ride after buying a new kickr, I was all set up to do a half monty and ended up using RGT instead! Does this happen often? Is there a capacity issue (too many people with new year’s resolutions, like me ;-)? Would be good to know before I commit to an annual subscription if you’re listening Wahoo…

Yes, some acknowledgment of service outage is needed for paying customers.

This is the first time I am experiencing this kind of issue (I have been using The Sufferfest for two years). Very sorry to hear that your getting this as a new customer. Their customer service usually is quick to react. This time I have yet to get an answer, which points to a “how-do-I-tell-the-world” problem, as these are handled by company management (now Wahoo Fitness). Their eyes might be as much - if not more - on potential new customers as on existing ones. We’ll see …

Same here (The Netherlands). Did a bike workout yesterday evening (pre-saved video, laptop running on W10) and while saving some strange things happened. First the entire video disappeared in the calendar, then it reappeared together with the synced video (so suddenly the workout showed up twice, once synced and once scheduled only). Didn’t sync to Strava & TrainingPeaks though. Opening the synced workout resulted in an error. Today my calendar is completely empty.

I did notice the app tried to run an update directly after the workout though. Maybe coincidence?

While writing this, everything reappeared in my calendar. And I have access to my synced workout. Still showing both workouts though. :roll_eyes:

I have been able to train at 21.30 CET, two hours later than planned. Had to use iPhone instead of iPad because login still wasn’t possible (I was still logged in on the phone). Looks like the issue has been solved. No word from Wahoo still - I’ll stay tuned …

Problems again today.
The worst is that there is no comment from Wahoo/SYSTM on the forum.
This is inexcusable.

I got this reply from customer service: “Thanks for the update and sorry about that issue. This problem has already been resolved by our software team. Let us know if you have any other questions.” I have asked them about the way they handle such issues. Looking forward to their comments.

1 Like

Also had that yesterday. Managed two workouts but not a third and had to close and Open the app several times. Today the Windows APP Froze nothing worked but after closing it and reopen it all went well. Now I just have the workouts made yesterday repeated on the calendar. Hope they Will be ok in a few days.

I’ve used the app since early 2020, and it was mostly great up until the re-release of Systm this fall. Since then, there have been a lot more issues both with server outages, extremely slow/poor quality streaming, and client bugs/crashes. Plus they push new client versions out without posting release notes for several days later. And the 7.12/7.13.1 debacle around Christmas isn’t helping things, with them rescinding 7.13.1 on some platforms, but not communicating that well at all. Both of those versions have caused numerous problems for me.

The last 3-4 months have been pretty terrible, in my opinion, and I have canceled the auto-renew on my annual subscription due later this month to try out some other apps and see if the grass is greener elsewhere. Wahoo really needs to pull up their socks, and fast.