Wahoo Systm for MAC intel

Hello Guys! Happy new year to all, wishing you good health for 2024.
I am using an old MAC Air 2003 purring like a kitten, I never had any issue with it, Systm working perfectly fine.
This morning I downloaded the app on wahoo site, install it and now BLACK screen, nothing works anymore.
Any clue?
Thanks Cheers!!

@stephane I believe there was a recent SYSTM update. Maybe try deleting and reinstalling and if you still have issues submit a ticket to Wahoo support.

Same issue here on Intel Mac. Just tried re-downloading/installing from Wahoo site but still get the black screen.


@adiallo and @stephane, you also gotta make sure you’re getting the “intel” version and not the “silicon”
Image 2024-01-04 at 10.18 AM

Edit: also, if you’ve got the Intel and still have issues then a full uninstall using App Cleaner might help before reinstalling a fresh download.

Intel :white_check_mark:
Trying to uninstall and reinstall, reboot… black screen :man_shrugging:t2:

What MacOS?

Edit: according to The Company support site, you’ll need Monterey at minimum.

1 Like

Ah, that’s it. I’m still on 10.15. Thanks Glen!

1 Like

Screen Shot 2024-01-04 at 14.23.37

oh well…

1 Like

You could still reach out to support if you can’t upgrade your os. Maybe there’s a workaround.

This was inevitable, I knew that one day my trusty 2003 aiMac will be outdated :man_shrugging:t2:
I will use my iPad.

1 Like

@stephane It is worth it to stay up to date on hardware and software these days. So many bad actors out there looking for an opportunity.

1 Like

Also you can use a product that will cause the update to think it’s on later hardware. Be aware though that you still need to meet other hardware requirements and older stuff make not meet those.

I’ve just run into the same black wall that Stephane reported. My 2013 MacBook Pro (MacOs Big Sur 11.7) has been great for running Systm. This afternoon I rashly clicked the “An update for System is available” and was left staring in disbelief at a now completely useless black screen. Thanks to this thread I can see that I’ve been left behind by new Minimum Requirements.
Incredibly disappointed and frustrated that Wahoo would ‘push’ an update that kills their product.


Please do provide more detail on: “you can use a product that will cause the update to think it’s on later hardware”. Any guidance would be much appreciated!

Our Mac from 2013 worked longer than any PC. Yes this is bad news but unfortunately inevitable.

1 Like

Hi Everyone - unfortunately, our update to SYSTM 7.71.0 is causing the blank screen issue for Mac users on Big Sur or earlier who have the Intel Chip (it’s the hardware/OS combination that is actually the issue).

Our Development Minions are hard at work trying to find out if there is something we can do to resolve the issue. If you write into the Minions, we’ll give you a link to rollback to the previous version so you can still use the app (and cruelly update you again each time you close the app - just our way of still putting in a little suffering to your workouts!) Plus, if you write in, we’ll also update you when we have determined if we can resolve. Thanks!


That minions like @Dame.Ellisa.Podemski notice things like this in the public forums and offer this kind of support is one of the things that make Sufferlandria the greatest mythical nation in the whole wide world. The Company is lucky to have her.

Great advice too. While the forums may get you answers to some questions or challenges you might have, it is ALWAYS a good idea to contact support directly, so they can log the issue, and personalize their response to your particular circumstances.

The wahoominati award 3 SUF points to Dame Ellisa for her dedication and her response. #twaaw Xoom Xoom!


A Knight you may be, Sir Glen, but may I also suggest an honorary Minion, too? :wink:


Find Opencore Legacy. First and foremost, using it may break your ability to use your Mac for anything other than a door stop.
Second, using a later version of MacOS may damage your machine or result in an unstable system.
Third, your mileage may vary as to what you can and cannot do after upgrading. Even with current hardware.
Good luck with bringing your older machine to a version of MacOS that will run SYSTM.

Same issue here, running Big Sur on am MacBook Pro Retina (latest macOS version I can upgrade to). Where do I find the link to the previous version?