Level Mode acting like ERG Mode during 4DP

I took my 4DP a few weeks ago on a Wahoo Kickr Core in Level Mode (level 4/5). I had the WahooX App recording the workout on and iPhone as well as my Wahoo Bolt recording and managing the Level Modes.

During the 5, 20 and 1min efforts the power would seem to release down to the ‘target power’ for each of the 4D power zones for a few seconds and hold before ramping back up to whatever power I had been riding for a given cadence/gear selection. That is, if I was pushing 340 watts at 95rpm, the power would drop to 315 for a few seconds and I would feel my cadence ramp up with the release of power.

I had manually entered 4DP numbers when I first started using the platform based off of previous numbers from other tests I have taken. 315 was the number I had set for my FTP which is strange that App seemed to just bring me to that number during my test while I was in a gear, level, and consistent cadence that was producing more power. Further, looking at the graph of the 20min test, there are some strange flat “floors” of the file that look like and ERG graph with power smoothing.

Thoughts? Did I miss a key setting? Did I unlock the “micro rest” mode and just know it?


1 Like

Lol @Sam_Sam, there’s no micro-rest mode in Full Frontal (though we often wish there were) except for the little walk about before the 1 minute effort. Welcome to the forums.

I’m thinking perhaps your Bolt was interfering with SYSTM, and I’m thinking this because you said your Bolt was both recording and managing the Level Modes while you had the WahooX App recording the workout.

I presume by WahooX you mean Wahoo SYSTM as that is the only place you can take the Full Frontal 4DP test.

If so, then Wahoo SYSTM should be where you choose the Level for the Kickr Core, not the Bolt. You choose that in the Device Settings by tapping the gear icon :gear: once you start the workout. You can read about that on the Wahoo Support Site article on using Level Mode
It might look a little different on the iPhone but you are basically looking for the Device connections settings as in the pic below:

There’s nothing wrong with dual recording using your Bolt and SYSTM. I used to do that with my head unit during FF and I’d use the lap button to get a sense of my average power during each of the efforts.

BUT, the Bolt should only be reading power passively from your Kickr and not in any way be controlling it (or setting levels for it, which is a type of control).

You should not feel the release of any power during this test unless you are slowing down, changing into an easier gear or stopping.

I am also a little confused when you say Level 4/5. There are 10 levels possible 0-9 with each one reflecting a power curve where increases in speed result in increases in power at faster rates depending on which Level you choose, as in the graph below:

Edit: unless you meant you switched from Level 4 to Level 5 at some point. I should add as well that most people find Levels 0,1 or 2 sufficient for the whole of the test but you’ll be the best judge for what works for you, your bike and your setup on the Core.


Helpful. Thank you. Sad it seems I can’t use the Bolt as a concurrent controller but will look to use the App only to adjust Levels in future efforts.


1 Like

I might be wrong, but given that you’ve experienced things you shouldn’t that’s my suspicions. You could submit a formal support request and ask there since no one else but me has chimed in.

1 Like

You should be able to control level mode with your Elemnt and set the SYSTM app to read power only.

From the workout player, click on settings>devices, click on the green power control icon (lightning bolt with a circle in the bottom right hand corner) to turn off Trainer control from the app.


Yessss! I dunno why I didn’t think of that! :man_facepalming: Probably because I don’t use my head unit to control the trainer levels but this does offer some convenience. Good call @JGreengrass !!


Yes, but make sure only ONE device is trying to control. If you are using a head unit, then make sure SYSTM is in passive mode.

1 Like